TBCP1-200 not sensitive

Post Reply
Shotover
Posts: 1
Joined: Thu Oct 27, 2022 9:31 pm

TBCP1-200 not sensitive

Post by Shotover »

I'm using the following to measure Power cable conducted Emissions:
- Tekbox TBCP1-200 Current Probe
- Tekbox TBFL1 Limiter
- Tekbox 5uH LISN
- Signal Hound BB60C Spectrum Analyser

When measuring conducted emissions using the LISN, I add a positive path loss calibration for the LISN and a positive calibration for the limiter. I also add a limit line that is converted from the DO-160 dBuA units to dBuV to suit the LISN dBuV measurement. This setup works well and gives similar representations to the test lab current probe test.

However, I really need to be using a current probe instead of a LISN as that is what DO-160 calls for

When measuring conducted emissions using the probe, I add a negative path loss calibration for the Current Probe (to do the dBuV to dBuA compensation) and a positive calibration for the limiter. I also add a limit line that is using dBuA values.

The current probe setup does not give meaningful results. I expected to see a similar shape of response between the Probe and LISN (other than the dBuV to dBuA offset).

I am using the same limiter
The coax cable appears OK
What am I doing wrong or have I got a dead current probe?
Attachments
Cond Em LISN.jpg
Cond Em LISN.jpg (210.62 KiB) Viewed 437 times
Cond Em Current Probe.jpg
Cond Em Current Probe.jpg (212.66 KiB) Viewed 437 times
Michael
Posts: 1
Joined: Tue Mar 22, 2022 6:48 am

Re: TBCP1-200 not sensitive

Post by Michael »

The measurement result looks plausible to me. A LISN measures the sum of differential and common mode noise. The current probe measures common mode noise, if both supply lines pass through the aperture. At low frequencies, differential mode noise is dominant. As a rule of thumb, common mode noise starts to become dominant at higher frequencies, typically above 10 MHz. On your plot, the spurious at approximately 3 MHz and 6 MHz are visible, which points to common mode noise. The spurious at low frequencies are differential mode and consequently not visible. In order to measure differential mode noise with a current probe, you need to feed the second supply line in opposite direction.
Also ensure that the power supply lines are fed through terminated LISN, to establish a defined source impedance.
For more details, have a look at this excellent article of Kenneth Wyatt:

https://interferencetechnology.com/meas ... emissions/

What does not look plausible to me is that the test-house plot matches the result measured with the LISN, as it contains the differential mode noise.
A quick health check is measuring the DC resistance from the connector center pin to ground. It should be a DC-short. For a full characterisation, a measurement using the calibration fixture is required. You could send the probe to Tekbox to get it checked.
Post Reply